All services are down

Major incident Author Analytics Background Jobs Website
36 minutes, 30 seconds

Updates

Resolved

It seems the site is back up! We’re still having some trouble with our other services, so the connection may not be stable just yet. We will keep monitoring.

January 22, 2020 · 03:30 UTC
Investigating

This seems like a datacenter issue; all servers are unreachable over the network.

January 22, 2020 · 03:01 UTC
Issue

Currently investigating the current downtime

January 22, 2020 · 02:54 UTC