Author Analytics scheduled maintenance

Minor incident Author Analytics
46 minutes

Updates

Resolved

Service is back up.

November 28, 2019 · 15:21 UTC
Issue

There is a scheduled maintenance ongoing with the Analytics servers. Service should remain responsive in the meantime.

November 28, 2019 · 14:34 UTC