Service Author Analytics seems to be down

Major incident Author Analytics
3 hours, 31 minutes, 20 seconds

Updates

Resolved

Service is back up.

November 14, 2019 · 05:19 UTC
Issue

Our monitoring system has found out the service Author Analytics is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

November 14, 2019 · 01:48 UTC