Service Author Analytics seems to be down

Major incident Author Analytics
20 minutes, 13 seconds

Updates

Resolved

Service is back up.

November 10, 2019 · 20:39 UTC
Issue

Our monitoring system has found out the service Author Analytics is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

November 10, 2019 · 20:19 UTC