Service Background Jobs seems to be down

Major incident Background Jobs
28 minutes

Updates

Resolved

Service is back up.

August 19, 2019 · 16:39 UTC
Issue

Our monitoring system has found out the service Background Jobs is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

August 19, 2019 · 16:11 UTC