Site is partially down

Major incident Author Analytics Website
12 minutes

Updates

Resolved

Things should work fine now.

August 19, 2019 · 16:09 UTC
Update

We’ve identified the issue as a problem with our DNS nameserver provider. We have temporarily patched this issue by using local DNS definitions.

August 19, 2019 · 16:08 UTC
Issue

Some users reported being unable to access the website, while others can access it just fine, as can the status page’s monitor. We are investigating the issue.

August 19, 2019 · 15:57 UTC