Service Author Analytics seems to be down

Minor incident Author Analytics
6 minutes

Updates

Resolved

Service is back up.

August 17, 2019 · 18:01 UTC
Issue

We have rebooted one of our Analytics servers. This appears in the system as an outage, but it doesn’t actually affect the availability of the service.

August 17, 2019 · 17:55 UTC