Service Author Analytics reported a RED status, but remained operational thanks to the fail-over servers

Minor incident Author Analytics
19 hours, 44 minutes

Updates

Resolved

Service is back up.

August 13, 2019 · 12:05 UTC
Issue

Our monitoring system has found out the service Author Analytics is suffering a partial outage. Thanks to our fail-overs, this did not impact data collection or retrieving analytics.

August 12, 2019 · 16:21 UTC