Author Analytics degraded

Minor incident Author Analytics
2 hours, 23 minutes, 2 seconds

Updates

Resolved

Analytics seems to be stable now

August 22, 2020 · 23:46 UTC
Monitoring

We have applied a fix for the issue and are now monitoring the analytics backend to see if the issue has been resolved long-term.

August 22, 2020 · 22:50 UTC
Issue

Author analytics are currently degraded; requests take longer than usual to load and some data seems to be missing since 5:30 AM UTC due to timed out write requests. We are currently investigating the cause.

August 22, 2020 · 21:25 UTC

← Back