Service Provider outage

Major incident Author Analytics Background Jobs Website
2020-08-02 19:10 UTC · 8 minutes, 6 seconds

Updates

Resolved

The website is now back online.

August 2, 2020 · 19:18 UTC
Resolved

The website is now back online.

August 2, 2020 · 19:18 UTC
Issue

The website and all related services are currently down due to an outage at our service provider. We are currently waiting for more information from the data center.

August 2, 2020 · 19:16 UTC

← Back