Database Migration error

Major incident Author Analytics Background Jobs Website
20 minutes, 43 seconds

Updates

Resolved

The index issue has been resolved and things should work as intended.

June 25, 2020 · 19:50 UTC
Issue

A database migration caused a reindex operation which has locked up the database unexpectedly after the migration has been tested on non-live copies of the database. We are working on mitigating the issue.

June 25, 2020 · 19:36 UTC